Downgrade Iphone 3g Baseband 5.11.07 to 04.26.08 on 3.1 Firmware

By: emac2299

1,282 views

Uploaded on September 20, 2009 by emac2299 Powered by YouTube

IMPORTANT: This video is for those who have IPhone 3g with Bootloader 5.08. Many users who have upgraded their Iphone 3g to 3.1 firmware have lost there Unlock as well. Meaning they are not able to use it with T-mobile or any other Un-Official Carriers. The reason being 3.1 Firmware upgrades the baseband from 04.26.08 to 05.11.07 and this 05.11.07 cannot be unlocked with Ultrasnow or Purplesnow. But only at one condtion as described in this video that you have to have Iphone 3g with 5.08 bootloader.
In order to check what bootloader you have, First You need to have a Jailbroken Iphone 3g. Then from Cydia download "Fuzzyband" which is going to tell you what Bootloader you have and you are lucky or not. If YES , then you will be successfully downgraded from 05.11.07 to 04.26.08. Then you can simply use Ultrasnow or Purple snow to Unlock your Iphone 3g and use any Un-Official Sim while having 3.1 Firmware on your Iphone.
If u cannot find "Fuzzyband" in your Cydia then Please add this source in cydia "http//apt.steffwiz.com/" then install "All Sources" then find it you will see it.

The above does not apply for Iphone 2g or 3gS. Iphone 2g users can successfully update to 3.1 Firmware and Unlock it with two bootloader files that is 3.9 and 4.6. And Iphone 3gS have 6.02 bootloaders so its not going to work for Iphone 3gS either.

If you have downgraded from 3.1 to 3.0 or 3.0.1 then simply go to Cydia and download "Fuzzyband" which will tell you if your baseband can be downgraded as well or not.


Thankyou for Watching. Dont forget to Rate, Comment and Subscribe.

Tags:
Downgrade, IPhone, 3g, Iphone3g, Baseband, 5.11.07, 04.26.08, 3.1, Firmware, Unlock, T-Mobile, Ultrasnow, Ultrasn0w, Purplesnow, Jailbreak, Fuzzyband, Bootloader, 5.08, 5.8, Science & Tech
Comments on Downgrade Iphone 3g Baseband 5.11.07 to 04.26.08 on 3.1 Firmware

RECOMMENDED CHANNELS